SRCDS Steam group

Mani_admin_plugin Failed (VDF) *Grr*
Hi im moma123 And this is my problem, Whenever I use The version From The official Website of Mani Admin Plugins and this the versiona nd I always used these kinda versions too and they always worked even when i re-installed my steam and deleted my steam folder

After I Installed the VDF file (cstrike) For cs:s And only the addons like i put in cfg,addons,materials,sound but i dont put any exec programs all i did was make a VDF file and then this error comes up

Title : srcds.exe - Application Error
The instruction at "0x00f429ba" refrenced memory at "0x12930084" . The memory Could not be "read".

Click on OK to terminate the programs (theres only 1 thing to click and its the OK)

And this doesnt matter with Mani tho becuase it always worked with this happening but whenever I want to see whats in the srcds file or whenever i double click on it this shows up
Title - srcds.exe - Unable To Locate Component
This application has failed to start becuase Steam.dll was not found. Re-Installing the application may fix this problem (i click OK)
Then this comes up
Title- Laucher Error
Failed to load the launcher DLL:
The specifeid module could not be found
So I delete the folder Steam and Valve folder, then uninstall all games and Source dedicated Server then I uninstall Steam Then re-install Steam the same problem comes up again WHAT DO I DO!!!!!!
yes i get the same problem Sad i really need help to on this...!!!!
Install this version :

ManiMod Latest Public Version

and install manimod when you got this working "metamod source"

metamod source

put in /cstrike/addons/metamod/metaplugins.ini this line


Thats all , no need for VDF

Forum Jump:

Users browsing this thread: 1 Guest(s)