SRCDS Steam group

Cannot open your terminal '/dev/pts/1' - please check.
"Cannot open your terminal '/dev/pts/1' - please check."

I get this error after I ran a CSS server and typed "screen -x pancha-css". I run one CSS server from u1096 and one from pancha users in system. u1096's CSS server works fine but in pancha I get this error. What to do?

Server specifications:
Virtual Dedicated server (VDS) running on XEN.
256 Mb RAM.
Debian GNU/Linux Sarge
Kernel 2.6.16
If you run libc6-2.2.4 then upgrade to libc6-2.2.6 this will fix the problem.
normally this ocurs when you log in tu the machine using root and then su - to user who starts the screen

try to log in directly as user
even done type:
screen -wipe

and then:
screen -r pancha-css


"happy GNU year all"
Linux IsiX 64 Generic Desktop ValHalla x86_64
Intel Core 2 Duo T8400 4Gb Ram 40G SSD Intel
[Image: b_460x42_C000000-454234-696149-FFFFFF-FFF468-FFF468.png]
DoD 31 Comunity DoD 31 Spanish Comunity
Erste SS Panzer Grendier Division [DOD Clan]
I did like get said, now I get this error:
"Cannot open your terminal '/dev/pts/3' - please check."

k2chris1983, how can I check what version of libc is installed or whether it is installed at all?
dpkg -l | grep libc6

That should give you the info you need, sorry i have been out of the state. Snowboarding (SnowShoe)
Oh yea,

Do you know what the chmod of that pts is? There could be a problem with chmodding, and if you have the latest Ver of Linc6 which you should!! Try chmodding PTS to allow others read/write access....

Forum Jump:

Users browsing this thread: 1 Guest(s)