SRCDS Steam group

Increasin FPS w/ Dual Cores
ok so this is what i did...i started up always throught the short cut on my desktop. i went to task manager.. and i set changed affinity to all the processes.. liek the ones that are allowed..some arent.. but for xample STEAM.exe and explorer.exe iexplorer.exe ..everythin that allows me to change affinity i set it to CPU 0 and unchecked CPU1 and left srcds affinity to CPU0 and CPU1
hmm also the priority for srcds is on real time..

ofcourse u gotta have a dual core for this ... (affinity) anyway.. i get 400-700 fps not constant.. but oh well i dont mind the little xtra nudge. Good LUCK!!
[Image: 461031727.png]

Thats never worked for me on my dual 3.8's or on my X2 AMD's lol

of corse, i could get 1000fps with 2 cores working, just disable ACPI in the bios. but..

A, it's windows. i dont really have a problem with it just dont like it.
B, CPU from 4% to 99

and whats the point if its not constant? my dualcores do 512fps on windows wich is pritty normal. consistancy is the key.

Hope you figure what ever it is that your trying to do
ok well..all i did was cahnge the priorities...thats it...didnt diaable ACPI thingymajig
umm.. and i dont get CPU to 99 ... my CPU maxes out at 10 more.. 4-10
plus.. my fps at 512 fluctuates too.. like if i make no changes..still isnt constatn.. is there anyway to make it more stable? im talkin bout regular..not doing any tweakin.
[Image: 461031727.png]

Thanks for the tutorial, I have used this alot Smile
If my server is set to both CPU's, FPS is 400-512 (Not stable), if my server is set to CPU 1 and all other processes to CPU 0, FPS is 512 (Stable), and if my server is set to CPU 1 and have not set the affinity for other processes, FPS is 500-512.

Very useful for those who play from same comp (like me Big Grin )

Forum Jump:

Users browsing this thread: 1 Guest(s)