SRCDS Steam group

Compression Failure error
Sorry if this has been posted elsewhere, but several forums searches haven't yielded anything.

I'm attempting to install the files for a CS:S standalone, & hldsupdatetool begins to grab the files, but each time it tries to grab cs_office.bsp, an error occurs:

[Image: install_error.gif]

I've attempted the install 5 or so times now w/the same error, & always on the same file. Any help would be appreciated.

Also, completely un-related & entirely n00b-ish, I'm not entirely positive about it, so I figured I'd ask while I'm asking a legitimate question: does Steam, & all the regular client files need to be installed in order for this app to work?
Tried again this morning w/the same results. Anyone else experienced this issue?
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
Hrmm... wonder why that didn't come up in the forums search... Well, thx anyhow.

Forum Jump:

Users browsing this thread: 1 Guest(s)