SRCDS Steam group


Winsock 10065 Error "No Route To Host"
#1
Hi,

I have searched this forum and haven't found a fix :<

When I try to install srcds onto my brand new dedi it takes ages then finally says it cannot connect to a GeneralDirectoryServer Winsock 10065. It is connected to the internet because I am posting this thread on it Smile

Server version: Windows Server 2003 Standard edition.
Have tried deleting the blob file, hasnt worked Sad

Can someone please help me out?
Thanks for your time,
Pete
Reply
#2
have u tried the winsockfix.exe file yet

and theres another one with a different name just search winsock fixing on google

p.s. sometimes these programs dont work
Reply
#3
Thanks for your reply! Smile

http://www.snapfiles.com/get/winsockxpfix.html

For anyone having the same problem, it seems that probably an unclean install of zonealarm (crashed the server while installing-dont recommend) could have something to do with this issue.

Haven't be able to try it yet but i'll post back when I get back on the server Smile

Thanks,
Pete
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)