SRCDS Steam group

cpu jumping from 5% to 99 [NVM i give up its not fixable]
Well im having some issues after a OS reload on server 2003.

It seems that every 3-5 seconds srcds jumps from around 5% to 99/100% and i cannot stop it. it runs at 1000FPS in ACPI mode, has a single core cpu and 2GB ram. I have talked with multiple GSP's and they said theres no way it should be doing this. it also does it on my dualcore css server with 1 core diabled (because of a NON-ACPI install). however, my main one is only a single core and set to ACPI.

when i close srcdsboost and the fps drops to 100 it stays at 0% cpu usage, when i load it back up and it goes to 1000 cpu usage goes crazy.
i have attached a picture of my css server with 10 bots, but its even worse with 10 real players.

CSS Setup and Server specs
1 CSS Server @ 1000Fps
ZBlock 2.5
New install

AMD64 4000+ 2.4Ghz
2GB 4x512 dualchannel Ram
1x15k SCSI 1x 160GB SATA2 16M
dual 100mbit cards and cat6 550Mhz Cable (1000Mbit connectivity)

Attached Files
.jpg   wtf.JPG (Size: 82.1 KB / Downloads: 13)
does it do this without z-block enabled?
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
thanks for your response cryotek

yes, it does. i dont understand why its always at the same point? if it was my cpu maxed surly it would be pritty much max cpu without dropping. as it is doing 1000updates/sec not 1000updates/4sec
Are you sure the server isn't crashing and restarting all the time? Anywhere else I have no single clue...

Also 1000 fps is not necessary, fps_max 750 will do the same thing (you will never reach a stable 1000 fps).

What tickrate are you running at?
[Image: banner.gif]

i set fps_750, and im running 100tick, net graph says 101 in and 101 out

i just tried it on my dualcore without acpi mode and 1 core diabled and its still doing it.
Certainly a miss configuration by you then.

You may give me remote desktop login and I will try to install a stable server for you.
[Image: banner.gif]

thanks i will pm you without access
im giving up on it guys, its not fixable. i have updated the drivers, (the motherboard doesnt have server 2003 but XP work well)

it could be the problem but im not going back to XP. so im giving up. i have also tried a new installation. no matter what the fps, if i open srcdsboost/media player it just goes nuts.

Forum Jump:

Users browsing this thread: 1 Guest(s)