SRCDS Steam group

Bah! More problems...
Ok, My server which I run for myself and a few friends (on LAN and Internet) has suddenly stopped working after the latest update... well the server works but no one can see the server, even though it says "Connection to STEAM servers successful"... and "VAC mode secure"

My IP is correct and all the correct ports are forwarded to the ded server ip.

I can get TS2 to work sometimes... but i get the same problem with it too, after a while people can't connect...

I have sv_lan set to 0... and I only have Mani running and the server is fully upto date... and so is Mani...

I thought it could be my ISP now letting me run it, but i've checked there ToS and it says i can run servers... so i don't know...

My spec is upto the task as i've had the server running before, and i havn't changed any of the settings...

Can someone help me get this sorted out?? please?
Have you checked your ip has change cause i think it can sometimes change when you reboot your machine.
yep, i would check to see if your local IP has changed
My Internal IP is the same as before, because i've set it in the internet connection settings for it to stay the same.

WAN IP is still the same as before... NTL don't change it very often... It is still the same as it was when i first started the server.
Anyone??? Still isn't working...
Any firewalls? on yoru server or on the router?
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
There is one on my PC... which i've disabled just to test wether that was the problem... still no avail....

Don't think theres one on my router...

i've also tried DMZ to see if that worked... no avail...

Does know one have any idea??

Forum Jump:

Users browsing this thread: 1 Guest(s)