SRCDS Steam group

Urgent Server HELP!
Okay, so I got the Star Wars Mod installed along with mani_admin_plugin, es_tool and eventscripts. They all work correctly but whenever my friends want to enter my server they get "server is not responding". I need help with this can anyone tell me? And if any of you got the SW Mod, how do you set the commands so that you can use swadmin. Thanks in advance.
Okay fixed the Mod problem but still people get connection retry 4 times and says server not responding. I have given my lan IP and external IP and it doesn't work either. And I don't have a router. Can Anyone help because I'm desperate Sad
38 views and no help at all..... Sad
Simple question are you using a router?

If you are have you forward the ports?
no router my computer is connected directly to the modem
What ip are you giving them?
my internal and external and they say the same thing happens with either one
If you go to Start -> Run -> type "cmd" -> type "ipconfig", does the IP there match what shows up on ?

If it doesn't match, it's possible your modem has built-in NAT or you aren't actually being given an external IP by your ISP.

If they do match, make sure you don't have any software firewalls on your computer that are blocking connection attempts.
Nope they dnt match im talking to him on msn he sent me a Picture of the "ipconfig" thing, and we have tried turing of his firewall

Edit: also he told me ips before showing me the pic
This is what I get, I'm from Mexico so it's all in spanish but you guys should be able to recognize all of it:

[Image: cmdipconfigwc3.jpg]
guess it's hopeless then?
No its not Hopeless your just gunna have to wait till some one eles comes on a replys cause im not shore, :S

Sorry mate
alright so your pc's ip is, what does it say your ip is on

you have tried with the pc's firewall disabled? When your running the server and type "status" in console, what does it say the ip of the server is? Whats the brand of your modem?

Please answer these questions and I will try to check back in a little while and see if I can shed a little light on this subject.
on whatsmyip.or it's:

I've tried with the firewall disabled. When I hit status on the console it says the ip is: and my modem brand is Motorola but I'm currently using it with the USB cable connection not network cable.
Try accessing and see if it brings up the modem's config page.

Do you know what model the Motorola modem is?

I have seen several ISPs (outside the US) giving private IPs out to customers.  They do this to limit the number of addresses they need to buy.  It also prevents people from running servers on residential connections.

I tried finding some information on this Mexican ISP, but couldn't find anything relating to how they hand out IPs.  If it turns out they do not give you your own IP, you're not going to be able to host a public server on this connection.

Forum Jump:

Users browsing this thread: 1 Guest(s)