SRCDS Steam group

No rcon access
I hve managed to get a CSSDM server running under Linux by using wine and the windows binaries. Not very nice but the Linux version currently crashes mid game if you have the cssdm mod enabled.

Anyway, both the native and wine/MS-Windows servers allow clients to connect and play games but will not accept any rcon commands (get conn refused etc...). I haven't changed any settings on the wine/windows setup from the one natively installed on windows (which works).

nmap run from the local macine shows the relevant ports are available both on and (the local IP for the LAN server). Also the firewall is switched off and this have been confirmed by using iptables -L.

I tried using -ip as suggested lower down in this forum and while the server honoured this switch the client couldn't even see the server on the LAN server list.

I'm running WBEL4 Respin1 (rather like RHAS4U3).

Any ideas?


do you have an RCON password set?
Yes and it was correctly specified and worked under windows. This is a more fundamental issue.
have you tried +ip
Yes +ip -ip +port -port......
have u got port 27015 TCP open on your server?
That won't matter since he is within the LAN. what is the exact error when you try rcon_password <password> then try an rcon command?
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)