SRCDS Steam group

Another little problem with VAC2
Hi there

I got one more problem on my dedicated server, running SuSE 9.3 Prof. and CSS.

The problem is: once i gave my network card 1 IP to the device "eth-id-..." ( and 1 IP to the device "eth0" ( in yast. If i launch my dedicated CSS-server now, the first few lines of the server's status say something like "Network: IP, mode MP, dedicated Yes, ports 27015 SV / 27005 CL" and at the end VAC2 is being started.

Now i had the problem, that if i tried to change the map on the server, the console of CSS said "Unable to connect to", while the server's IP address should be, as the status said, when launching the dedicated CSS-server.

So i removed the IP from device eth0 in yast and now the mapchange works without any problems, but... VAC2 won't run now anymore. Does VAC2 need a second IP address? I'm wondering, because the status of the dedicated server when launching said IP "", while the server in the Steam's LAN list says IP "" at the same time with the same settings. How can i make VAC2 run while only 1 IP is set in the network device?

It looks like VAC2 runs only, if i got 2 IP's configured - 1 in eth0, the other in eth-id-... but in this case, mapchange on the server doesn't work.

I hope you can help me.


Sincerely, nitr8.
Shouldn't if you have more than one ip i belive you might need the +ip switch
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)