SRCDS Steam group

no server.cfg
i was following the srcds installation instructions for windows when it says "First edit (or create) c:\srcds\cstrike\cfg\server.cfg like you want it to be." there is no server.cfg in the
i think i fixed it-i made a new text document, put the information in it, and changed the title from New text document.txt server.cfg...i hope it works
ok now, it said couldn't exec server.cfg in cmd-at top in green it says the server is running :/
go to mycomputer/tools/file options.../view/ and uncheck hide extenshions for known file type. and then go in to your server.cfg and make sure its not server.cfg.txt and that shuld work
[Image: colexcss.png]

Forum Jump:

Users browsing this thread: 1 Guest(s)