SRCDS Steam group

error: warning! can't read pathname for load map
if i run srcds with this commandline
./srcds_run -console -game dod -tick 66 -debug +sv_lan 0

then i got these error:

Quote:line 344: 4208
warning! can't read pathname for load map

debug log:
Quote:CRASH: Fr Aug 18 16:56:17 CEST 2006
Start Line: ./srcds_amd -game dod -tick 66 +sv_lan 0 -debug
Using host libthread_db library "/lib/".
Core was generated by `./srcds_amd -game dod -tick 66 +sv_lan 0 -debug'.
Program terminated with signal 4, Illegal instruction.
#0 0xb7d8b913 in ConVar::Create () from bin/
#0 0xb7d8b913 in ConVar::Create () from bin/
#1 0xb7d8bbc5 in ConVar::ConVar () from bin/
#2 0xb7d2d97a in __static_initialization_and_destruction_0 ()
from bin/
#3 0x00000000 in ?? ()
No symbol table info available.
From To Syms Read Shared Object Library
0xb7f07400 0xb7f21a24 Yes /lib/
0xb7f00c70 0xb7f01b74 Yes /lib/
0xb7df5660 0xb7ed68c0 Yes /lib/
0xb7f3c820 0xb7f513bf Yes /lib/
0xb7db7100 0xb7dd26d0 Yes bin/
0xb7d995c0 0xb7da2994 Yes /lib/
0xb7d88910 0xb7d91ff0 Yes bin/
0xb7d0f960 0xb7d5a6e0 Yes bin/
Stack level 0, frame at 0xbff3b810:
eip = 0xb7d8b913
in ConVar::Create(char const*, char const*, int, char const*, bool, float, bool, float, void (*)(ConVar*, char const*)); saved eip 0xb7d8bbc5
called by frame at 0xbff3b840
Arglist at 0xbff3b7dc, args:
Locals at 0xbff3b7dc, Previous frame's sp is 0xbff3b810
Saved registers:
ebx at 0xbff3b7fc, ebp at 0xbff3b808, esi at 0xbff3b800, edi at 0xbff3b804,
eip at 0xbff3b80c
End of Source crash report

i have reloaded all the stuff 2 times.
all files are here and accessable!
i have also tried it as root!

thank your for helping and sorry for my bad english! Smile

Quote:Program terminated with signal 4, Illegal instruction.

i have read here that my CPU must have SSE. but i tried it on a amd duron. only for testing.

look here:

maybe that could be the problem ?? but why map path ??

try adding say , +map dod_avalanche or some other map.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
-port XXXXX +maxplayers XX +map XX_XXXX

and remove -console. thats not needed.
Linux IsiX 64 Generic Desktop ValHalla x86_64
Intel Core 2 Duo T8400 4Gb Ram 40G SSD Intel
[Image: b_460x42_C000000-454234-696149-FFFFFF-FFF468-FFF468.png]
DoD 31 Comunity DoD 31 Spanish Comunity
Erste SS Panzer Grendier Division [DOD Clan]
ok.. Smile thanks

but it is the error with the SSE compatibility!

i have setup linux on my 2nd PC. this is an amd XP2400 (which had SSE) and there it runs. have copied it from the other pc with no changes!

thank you, problem solved.. Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)