SRCDS Steam group

Server Issue Almost Resolved
ok well i have all the issues but one sorted out, and i have narrowed my issue down to the server fps. i cant get it over 125, iv added all the commands and natta. now here is the kicker, it requires changing the Kernal timer in Linux from what i have read, now i dont have complete access to this machine, i only have access to my account though an SSH Shell screen, is there anythign i can do?
not complete access as in you don't have root? if not then there's nothing you can do except ask the server owners to do it.
What OS is the sevrer running, and the kernal version etc. It may get you introuble if they notice, but if its out dated I have exploits to give you root...
i have no idea, ill ask them i guess.... what are the commands to find out? im a linux nub
I will not allow further discussion of this topic.

[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)