SRCDS Steam group

Voice In Source Dedicated
Hey Everyone,
I have ran and administered several servers in 1.6, i currently run my 1st source server, it runs like a charme, but there is a odd problem WITH THE IN-GAME Chat.

When connecting it says cannot initialize codec <codec>. Voice disabled.

The <codec> is either speex or voice_miles, i tryed both, neither seem to work and give the same error. I have searched high and low for information on this but nothing turns up.

I assume this is a common problem because there are several servers with no voice, and i dont think they all have voiceenable 0
(i have voiceenable 1 btw)

Any help would be great

sv_voiceenable 1
sv_alltalk 1

are the only 2 voice cvars I have in my cfg, and I have voice working on my server.
Are you in Source?

Those cvars are right.

If i go to options, voice, re-enable allow voice chat in this server, it works fine then.. I saw some things on forums at saying same error.. so its a steam thing i think

thanks though
i had that problem, try using the codec vaudio_miles not voice_miles
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
Thanks i will give it a wirl!

Forum Jump:

Users browsing this thread: 1 Guest(s)