SRCDS Steam group

Server up, just need help with one little thing

Post: #1
Couldn't exec dod_avalanche.cfg????

when i started my server up in console, everyhitng seemed fine. Until i used the command "map dod_avalanche." when i put this command in, a bunch of error messages came up saying:

Error: Material "maps/dod_avalanche/nature blah blah blah blah.

And there are about 8 lines with this error message all slightly different


Couldn't exec listip.cfg
Couldn't exec banned.cfg

and then at the end of it all:

VAC secure mode is avtivated <----that i know is sopposed to be there

do i need to download something again or what????

can someone help me!!!!

Post: #2

ok, i was able to get into my server despite all of these error messages. Although, I could only get into it in my LAN menu. How do I get it to INTERNET, so other ppl can access it?
Ok, im only to give you this warning, PLEASE try to sum all your issues in ONE post, if you need to, go back and use the EDIT button. THank you.

I don't know much about dod you can find the needed matierals through google.

listip/bannedip is normal, i think you can remove the lines exec listip.cfg and banned.cfg from server.cfg

I answered the post in one of your other posts.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)