SRCDS Steam group

Read me or I shall hurt you
This is not support. This is a rant.

Here is the deal, im seeing ALOT of linux support requests but a majority of them are not following what I ask them to include in their posts. I'm almost to the point where from here on any new support request without this information will be deleted with a chance for the user who made the post to remake the post with the needed information. This information helps us determine most of the problems.

Posts should include:

The distro are you running, Gentoo? RedHat? FC series? if you do not know this you can get this from your provider.

glibc version, have the times its this that causes the issues since glibc 2.3 and higher is required for srcds.

kernel and architecure - a simple uname -a or uname -mv will take care of this.

Post your debug.log, You can get this by adding -debug, gdb is required for this.

Other information that might be helpful is good, i.e. what plugins are you running?

here is an example:

[20:44 EST][anarchy@Guru:~]$ uname -mv
FreeBSD 5.5-PRERELEASE #0: Sat Mar 18 04:36:58 EST 2006 root@Guru.SystemInPlace.Net:/usr/src/sys/i386/compile/SIP3 i386

normally for the glibc version, you would use ldd --version but my servers run FreeBSD which don't use glibc natively, so i can't post that example, otherwise you'll see..

[20:45 EST][anarchy@Guru:~]$ ldd --version
ldd: illegal option -- -
usage: ldd [-a] [-v] [-f format] program ...

[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)