SRCDS Steam group

Server not responding...
ok i setup a source dedicated server, it starts up it says "Succsessfully connected to Steam servers" Vac mode now running" i type in sv_lan 0, but still it dont show up on the list and when my friends try to join, it says SERVER NOT RESPONDING. everything is working but it wont respond. I dont know what else to do i turned off my firewalls and evreything that should be done. how can i solve this problem?
Do you the ports forwarded for the server? And are you sure u gave them the right IP. Also 90 percent of the time you wont see your own server on the master list.
i dont care about seeing it, i just want my friends to join but it says server not responding, and do i have to give them the ip? they just join through friends, by clicking friends, join game that im in. can they do that? i know i forwarded the ports, but forwarding them TO the server? any differnce
You have to forward your ports and give them your ip... They cannot join through friends because they would try joining your LAN ip...


As said, yes you have to forward your ports, and you have to gibve them you WAN ip which you can find at heres whats happening:

Your friend tries to connect to your WAN IP but you don't have your ports forwarded, his connection hits the router, but the router has no clue what to do with the connection, it has no clue which LAN ip should get these connections. So unless the LAN ip is DMZ'd or you forward the correct ports which you can find here:
The router will just drop attempted connections.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)