SRCDS Steam group

Mani Admin Menu F**ked up!
Right now i have my admin bind to a key "L" well i press it and the Mani Admin menu comes up then i press 1,2,3,4,5,6 Etc. say i press 1 for Player managment the menu just diapears its the same with any manu thing like u type votekick,votemap ect ect
iv been just typeing in the commands but now it p**sing me off and i want this falt fixed!!

iv tried running the "HldsUpdateTool" but that dont work i would like some one to help me fix that two cause when i run it, it just flash's a cmd for like 2 seconds and nothing happens!

Please Help!

Thanks Troy.
Yeah that happens to me sometimes
Try re-installing mani, if not. You can always do it via console by typing ma_help..


Yeah, that happened to me awhile back too.

Download Mani 1.2 Beta N. Just overwrite the old files and setup your .cfg files again. Doesn't take that long once you've done it once.

If you were previously 1.2 Beta N, just save the .cfg files and overwrite the old files with the mani .zip file.

Forum Jump:

Users browsing this thread: 1 Guest(s)