SRCDS Steam group

Help for a nublet
Ok, I followed the Tutorial to a T,
Have the srcds_1 dir with everything dloaded i think. I did the steam -update and waited about 30minutes for it to finish. I think I am missing something though, cause I dont have srcds_run in my directory at all. I do however have the hlds_run and im only in testing phase anyway so that will suffice for now.

Heres what im doing
./hlds_run -console +map datacore.bsp
When I add +game cstrike or hl2mp it says invalid game.
The server starts but I do get error
scandir failed:/home/myname/srcds_1/./platform/SAVE
then it connects to security module and reports security module is loaded, server in secure mode.
Shortly after I get the same
scandir failed:/home/myname/srcds_1/./platform/SAVE
message but then gives me
Auth Server IP
and 2 Master Server IPs

Now I have tried connecting to the game with no luck. I tried using the Auth IP and Ive tried using my internal IP for my network.

These are pretty bad questions I know, but if noone can help, is there any better tutorials out there?
To get source on your server you need to remove ~/.steam first, then in srcd_l run ./steam with -command update -game "counter-strike source"

as far as setting up a server, the SAVE errors can be ignored. and you must use your internal ip
or whatever it is, then connect using your internal ip.

Because you have all the correct ports forwarded.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)