SRCDS Steam group

My server was fine yesterday

people were playing on it and things were great

now today no one can connect

i reset my router

opened all the ports again

did everything usually needed

and STILL no one can connect

its driving me crazy
reinstall the server files and try again?
and i tried on 2 dif computers

Try putting the host into DMZ. If it still doesnt work then its not the router.
it was/is in DMZ

still not working

i dont understand what it is
Do you have a router and a modem hardwired into your pc, or is it just a modem? This also happened to my server once and upgrading the firmware fixed it.
this is weird

i just ran the server on the computer i play css on

then on my pc for the server itself it still does not run...

they both have high speed

the gaming pc is just on the router and also the other

the modem connects to the router
Ok now im kind of lost....does it not run? Or can people not connect to it?
it works on the pc i play css on
(people can connect)

but when on the other computer
it runs (only i can connect)

people can not connect through my real ip

Did you check if the internal IP's of the machines didnt switch. Maybe thats why people can connect to the one u play on and not on the one u run the server from? I know its a dumb question but it's a long shot.
as long as they are the same it should work shouldnt it?
bacuase they are connecting through my external ip

i also made a new steam account to run server with

still cannot connect
i just realized

in server console

it says

could not establish connection to steam servers

why would this be?
No internal ip is different. In your router you forwarded certain ports for the server to run on. Go check the ip in the router and then get on the machine that the server is running from and see if the ip differs from the one in the router.
they are the same
and now it is telling me that connection to steam servers successfull

maybee if you could try to connect for me

it could just be me now that i have done all this
hey elementals I had the same problem a few days ago. I tried the same stuff you did. The whole time it was only the firewall stopping people from connecting to my server. so try turning your firewall off then it should work to where people can connect to it.


Forum Jump:

Users browsing this thread: 1 Guest(s)