SRCDS Steam group

Another Not VAC Secure Thread
I have perused the forum and I have not been able to find a solution for the reason as to why I and a few other people have their servers not secure. This is the launch line
Quote:c:\srcds\srcds.exe -console -game gmod9 +map gm_construct -maxplayers 8
I have tried adding -secure to it but it is still not VAC secure. This is what it says in the server window
Quote: Connection to Steam servers successful.
VAC Secure mode disabled.
I have tried adding sv_secure 1 to the server.cfg and that has not changed anything. The ports 27015 and 27016 are forwarded and I can get people outside of my LAN to connect and play on the server. Are there any other ideas or ways to fix this?
Just let it sit for like an hour or so, if you're forwarding is correct then it'll eventually make itself secure. Had this happen to me alot.
I tried launching a counter-strike server with
Quote:c:\srcds\srcds.exe -console -game cstrike +map de_dust -maxplayers 8
and it was instantly VAC secure. My gmod server is still not secure and it has been up for a few hours.
Oops guess i shoulda read a lil more, sometimes speed reading doesnt really pay off haha. I would go to the gmod forums and ask around there and search for related topics concerning this issue, or have you dont this already?
Well, I tried asking around in and so far no-one has an answer.

Here is the thread

Forum Jump:

Users browsing this thread: 1 Guest(s)