SRCDS Steam group

installing hldsupdatetool.bin
I have looked through this forum for a little over an hour and from all the answers I read about my similair problem hasnt worked )= When i try uncompressing the .bin file through the terminal, it gives me an error saying permission denied. Im logged in as root and it doesnt seem to work. Any help would be greatly appreciated

im also having a problem installing the video card drivers for my machine. I have a geforce mx200 in this setup ( I know its nothing fancy, my other machine has a 7900 GTX Toungue ) I get an error of it saying im running an X server, please refer to the readme file on nvidias website. Ive tried that and I cant get it working.
If you look under tutorials it has a section dedicated to when the Uncompress error happens.
I'm working on this as we speak, and I just went from windows to linux, and I got a little confused at first as well. Open your terminal to start out with. and type in exactly what they have there. Don't try to download via firefox, or by double-clicking the file, do it all within terminal.
chmod +x hldsupdatetool.bin
Linux IsiX 64 Generic Desktop ValHalla x86_64
Intel Core 2 Duo T8400 4Gb Ram 40G SSD Intel
[Image: b_460x42_C000000-454234-696149-FFFFFF-FFF468-FFF468.png]
DoD 31 Comunity DoD 31 Spanish Comunity
Erste SS Panzer Grendier Division [DOD Clan]

Forum Jump:

Users browsing this thread: 1 Guest(s)