SRCDS Steam group

srcds won't start
Hey all, noobie to this forum, so bear with me.
I decided to try to create my own test srcds standalone dedicated server, bad idea looking back. Anyway, I managed to get the dedicated server running through steam, but would prefer a completely standalone version.

I downloaded hldsupdatetool.exe from steam, and installed it to c:\srcds. Simple so far. I then ran it to update it with no other parameters. After the update I ran it as hldsupdatetool -command update -game "Counter-Strike Source" -dir c:\srcds. It downloaded the counterstike source and hl2 files. Job done I thought. I then tried srcds.exe, nothing happened, it appears in my taskmgr, then disappears again. I've tried running it as srcds -console -game cstrike +map de_dust. The console initialises then does nothing :S

What am I doing wrong, I've tried several versions so far, HLDS1112, HLServer4111, and neither have worked. Sorry for being a noob to it and all, oh and i've not put any plugins on, so its just like a completely fresh install. I also noticed the server.cfg file was missing from the cstrike\cfg folder.


Forum Jump:

Users browsing this thread: 1 Guest(s)