SRCDS Steam group


Cannot connect to server at all using -nomaster
#1
Can anyone fix this? i want it to be hidden and join thro connect iphere,so ddosers doesn't find the ip by searching thro the server browser


when i've used it before it works just fine by people who i give them my ip to connect thro console , now even i cannot enter the server and it gets stuck in "Connecting to Server" and goes failed after a while , is it because of VAC? or this -nomaster no longer works? i really want to hide the server from the browser list so only me and my friends can play without ddosers getting the server ip thro browser.

Regards,
Vegeta
Reply
#2
If I remember correctly, then should this work: sv_master_legacy_mode 1
Gratis hjemmeside hosting hos Hostinger





Free website hosting at Hostinger
Reply
#3
(07-04-2015, 07:30 AM)SuzmA^ Wrote:  If I remember correctly, then should this work: sv_master_legacy_mode 1

this unfortunately doesn't work that's why i resorted to -nomaster  , aswell as setmaster remove hl2 server master list doesn't work only -nomaster does and it doesn't allow me to join the server thro console like it used to do
Reply
#4
I dont exactly know how to, as my problem is getting my server visible.
My server is ONLY connectable through the Connect ip.x.x.x.x - Favorites and LAN.

I'm starting to think it's a bug on SRCDS as I have never had to do anything to make it visible, around 6months ago I used another PC to SRCDS and I had no problems, went straight online.. :S
Reply
#5
To fix this problem yourself on the client computer, follow these steps:
Click Start, click Run, type regedit, and then click OK.
Locate and then click to select the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
After you select the subkey that is specified in step 2, right-click PendingFileRenameOperations, and then click Delete.
Locate and then click to select the following registry subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update
After you select the key that is specified in step 4, right-click RebootRequired, and then click Delete.
On the File menu, click Exit to exit Registry Editor.
Restart the computer.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)