SRCDS Steam group


Some mapcycle and server.cfg errors
#1
Hello, i got a problem. Im hosting a TTT server and when the round ends (15 minutes or 5 rounds) the server woun't restart. So i was thinking of making a mapcycle.txt i added 3 maps on list. And when i start my server this appears.


Using map cycle file cfg/mapcycle.txt.
Bad field in entity!!
Nav File is wrong or something (1)

And this is how it look inside mapcycle.txt

ttt_minecraft_b5
ttt_mw2_highrise
ttt_mw2_terminal

I even tried to add mapvote addon it does work but after sometimes theres no maps to vote.

______________________________________________________________
Ok my other problem is that some of (ttt_, sbox_, sv_)cfg commands are not recognized:

Unknown command "logging"
Unknown command "ttt_preptime_seconds"
Unknown command "ttt_firstpreptime"
Unknown command "ttt_postround_dm"
Unknown command "ttt_posttime_seconds"
Unknown command "ttt_haste"
Unknown command "ttt_haste_starting_minutes"
Unknown command "ttt_haste_minutes_per_death"
Unknown command "ttt_roundtime_minutes"
Unknown command "ttt_round_limit"
Unknown command "ttt_time_limit_minutes"
Unknown command "ttt_always_use_mapcycle"
Unknown command "ttt_traitor_pct"
Unknown command "ttt_traitor_max"
Unknown command "ttt_detective_pct"
Unknown command "ttt_detective_max"
Unknown command "ttt_detective_min_players"
Unknown command "ttt_detective_karma_min"
Unknown command "ttt_killer_dna_range"
Unknown command "ttt_killer_dna_basetime"
Unknown command "ttt_minimum_players"
Unknown command "ttt_postround_dm"
Unknown command "ttt_dyingshot"
Unknown command "ttt_no_nade_throw_during_prep"
Unknown command "ttt_weapon_carrying"
Unknown command "ttt_weapon_carrying_range"
Unknown command "ttt_teleport_telefrags"
Unknown command "ttt_ragdoll_pinning"
Unknown command "ttt_ragdoll_pinning_innocents"
Unknown command "ttt_karma"
Unknown command "ttt_karma_strict"
Unknown command "ttt_karma_starting"
Unknown command "ttt_karma_max"
Unknown command "ttt_karma_ratio"
Unknown command "ttt_karma_kill_penalty"
Unknown command "ttt_karma_round_increment"
Unknown command "ttt_karma_clean_bonus"
Unknown command "ttt_karma_traitordmg_ratio"
Unknown command "ttt_karma_traitorkill_bonus"
Unknown command "ttt_karma_low_autokick"
Unknown command "ttt_karma_low_amount"
Unknown command "ttt_karma_low_ban"
Unknown command "ttt_karma_low_ban_minutes"
Unknown command "ttt_karma_persist"
Unknown command "ttt_karma_debugspam"
Unknown command "ttt_use_weapon_spawn_scripts"
Unknown command "ttt_debug_preventwin"
Unknown command "ttt_locational_voice"
Unknown command "sbox_allownpcs"
Unknown command "sbox_plpldamage"
Unknown command "sbox_playergod"
Unknown command "sbox_maxspawners"
Unknown command "sbox_maxturrets"
Unknown command "sv_gamemode"
Unknown command "sv_alowdownload"
Unknown command "sv_alowupload"

So if somebody knows what the problem is please help me.
Reply
#2
Your mapcycle should be fine, those errors should be indicating map problems.

Are you sure your gamemode is on TTT? Usually it shouldn't spew out all those unknown commands. To change your gamemode in the latest you have to run 'gamemode gamemodename' instead of sv_gamemode on the server

On the side note, it's sv_allowupload and sv_allowdownload.
Reply
#3
Logging into Steam game server account
Error loading cfg/trusted_keys_base.txt // in cfg folder
Error loading cfg/pure_server_full.txt // in cfg folder
pure_server_whitelist.txt not present; pure server using only base file rules // in cfg folder
trusted_keys.txt not present; pure server using only base trusted key list // in cfg folder
ConVarRef room_type doesn't point to an existing ConVar
Executing dedicated server config file server.cfg
Using map cycle file 'cfg/mapcycle.txt'. // in custom cfg folder
'cfg/motd.txt' not found; not loaded // in cfg folder
'cfg/motd_text.txt' not found; not loaded // in cfg folder
SV_ActivateServer: setting tickrate to 66.7
Connection to game coordinator established.
Current item schema is up-to-date with version 015F92D3.
'server.cfg' not present; not executing. // in cfg folder
'ctf_2fort.cfg' not present; not executing.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)