SRCDS Steam group

server runs in lan even when put in internet mode?!?!
hi there. when ever i try to start up my tf2 server it boots up in lan mode even when i choose the network type to be internet. i say its in lan mode after the boot up so i change it to internet mode but it doesnt change anything. when i try to join it tells me that its only for lan connections. i have no idea what is wrong. it never used to do this and does not give any errors in the console. thank you so much in advanced for the help
Can you post your server config file please?
As a side-note, I hadn't ran my servers today and when I tried to boot them up I have the same issue. Did the new update change something that I need to update as well?
server.cfg file is useless here, command line it up.
Mine is:

tf2\srcds.exe -console -game tf +sv_pure 2 +map mge_training_v8_beta4b +maxplayers 12 -port 27016 -replay

But, I haven't changed anything from yesterday to today and I get the error now.
need to add the ip to your command line.
(02-17-2014, 02:24 AM)Damein Wrote:  Can you post your server config file please?
ok heres the config

hostname "le server name"
sv_password "blank"
rcon_password "blank"
mp_timelimit 30
mp_maxrounds 10
sv_allowupload 1
sv_allowdownload 1
sv_downloadurl "web adress/tf2downloads"
net_maxfilesize 500

and heres the command line

"D:\PrivateServers\TF2\steamapps\common\Team Fortress 2 Dedicated Server\srcds.exe" -game tf +servercfgfile
the recent tf2 update fixed the problem

Forum Jump:

Users browsing this thread: 1 Guest(s)