SRCDS Steam group

Server found under LAN but not responding under fav's
I have two computers at home that I am using on one I have installed my server using win2k. The other has the client on winXP MCE. I followed the instructions from in here on installing the server using the HLDSupdatetool.exe. When I launch the server console and look for it on steam on my main computer it is found under LAN games but when i add it to my favs it says not responding. I have the server setup as the DMZ and also tried port forwarding 27015 also. I do not know why it is not working, any ideas? I have verizon FIOS with the d-link 624 router. The command im using is :

srcds.exe -console -game cstrike +map de_dust -maxplayers 16 -autoupdate

I have tried adding the + is my server ip) and the +port 27015 also tried 27010.

At the end it says:

Adding master server
Adding master server
connected to Steam servers
VAC secure mode enabled
or something similar to this.
Alright, first off, d-link is known to have some issues, to make sure you have the latest firmware. Also you may not be able to see your server in the master server list at all. If its in the lan tab, then more or less its working. So if you have the ports open, people should be able to connect using your external ip address. If you don't know what that is, go to

Forum Jump:

Users browsing this thread: 1 Guest(s)