SRCDS Steam group


Map wont change on map end?
#1
I'm having and issue, My server is currently running sourcemod and metamod, (yes they are updated and configured correctly) The issue is when the servers TOTAL MP time is out, (30 mins) the game will end in the sudden death like I wanted, and map vote begins, After the vote it syes map change in 60 seconds, Nothing happens and we wait at the screen shown in the video for usually 1-2 mins then the map will change. I've tryed everything, I'll even post my config. What could be causing this?

VIDEO = https://www.dropbox.com/s/vvle1tr2ik2i7bj/Untitled.mp4

Config :

// dodbits SRCDS Team Fortress 2 cfg file generator Ver 1.

say "Loading SRCDS Team Fortress 2 cfg file"

// General server name, passwords and contact details
hostname "-{|OS|}- Crit Server|113.3% Crits|RTD|"
rcon_password ""
sv_password ""
sv_contact ""
sv_tags ""
sv_region "0"
sv_lan "0"

// Server bans and server logs
sv_rcon_banpenalty "15"
sv_rcon_minfailures "5"
sv_rcon_maxfailures "10"
sv_rcon_minfailuretime "30"
sv_rcon_maxpacketsize "1024"
sv_rcon_maxpacketbans "1"
log "on"
sv_logbans "1"
sv_logecho "1"
sv_logfile "1"
sv_log_onefile "0"

// Server downloads and files
// No fast download maximum file size. 16 is def. 64 (max) recommended if you do not have a fast download server.
net_maxfilesize "64"
//Fast download url. Leave blank if you dont have one but set the above to max.
sv_downloadurl "http://dl.dropboxusercontent.com/u/58826974/tf"
sv_allowdownload "1"
sv_allowupload "1"
sv_consistency "1"
sv_pure "2"
sv_pure_kick_clients "0"
sv_pure_trace "0"

// Bandwidth Rates
sv_maxcmdrate 100 //(If sv_mincmdrate is > 0), this sets the maximum value for cl_cmdrate.
sv_maxrate 0 //Max bandwidth rate allowed on server, 0 == unlimited
sv_maxreplay 2 //Maximum replay time in seconds
sv_maxupdaterate 200 //Maximum updates per second that the server will allow
sv_mincmdrate 30 //This sets the minimum value for cl_cmdrate. 0 == unlimited.
sv_minrate 0 //Min bandwidth rate allowed on server, 0 == unlimited
sv_minupdaterate 30 //Minimum updates per second that the server will allow

// General server settings
mp_friendlyfire "0"
sv_alltalk "1"
mp_match_end_at_timelimit 0
mp_chattime "120"
sv_use_steam_voice "1"
sv_allow_voice_from_file "0"
sv_voiceenable "1"
mp_allowspectators "1"
decalfrequency "10"
mp_flashlight "1"
mp_footsteps "1"
mp_autoteambalance "1"
mp_teams_unbalance_limit "2"
sv_restrict_aspect_ratio_fov "0"
mp_forcecamera "0"
sv_cheats "0"
sv_pausable "0"
sv_allow_wait_command "0"
sv_hudhint_sound "0"
mp_forceautoteam "0"
mp_falldamage "1"
mp_fadetoblack "0"

// Movement speed and feel
sv_gravity "500"

//Round specific cvars
mp_enableroundwaittime "0"
mp_bonusroundtime 5
mp_restartround "0"
mp_stalemate_enable "1"
mp_stalemate_at_timelimit 1
mp_stalemate_timelimit 300
mp_maxrounds "10"
mp_winlimit "10"
mp_timelimit "30"
tf_flag_caps_per_round "10"

// TF2 specific Gameplay and server settings
//(ONLY found in TF2)
tf_weapon_criticals "1"
sv_allow_votes "1"
tf_damage_disablespread "0"
tf_use_fixed_weaponspreads "0"
mp_idlemaxtime "3"
mp_idledealmethod "1"
mp_respawnwavetime "2"
mp_disable_respawn_times "1"

// Execute ban files
exec banned_user.cfg
exec banned_ip.cfg
writeid
writeip


What is causing it?
Reply
#2
More info, I'm thinking the mapchooser plugin is causing it, I noticed it waits at least 60 seconds before changing map, I want it to change right after the vote is over,
Reply
#3
Ok its not the plugin bud causing it..

Just needs to change this mp_chattime "120" to mp_chattime "15"
-- -- -- -- -- -- -- -- -- -- -- -- --
GameXL.UK - Complete Server Hosting Solution
http://www.GameXL.UK
Reply
#4
(12-10-2013, 06:51 AM)Rads Wrote:  Ok its not the plugin bud causing it..

Just needs to change this mp_chattime "120" to mp_chattime "15"

I'll try this now.

Reply
#5
(12-10-2013, 06:51 AM)Rads Wrote:  Ok its not the plugin bud causing it..

Just needs to change this mp_chattime "120" to mp_chattime "15"

I love you... Thank's so much! I coulden't find this answer anywhere!
Reply
#6
(12-10-2013, 02:05 PM)Dragon15 Wrote:  
(12-10-2013, 06:51 AM)Rads Wrote:  Ok its not the plugin bud causing it..

Just needs to change this mp_chattime "120" to mp_chattime "15"

I love you... Thank's so much! I coulden't find this answer anywhere!

Your welcome, glad to help.
-- -- -- -- -- -- -- -- -- -- -- -- --
GameXL.UK - Complete Server Hosting Solution
http://www.GameXL.UK
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)