SRCDS Steam group

having trouble w/ custom maps
hello, I am having trouble starting my server w/ a custom map. The map is in the maps directory. I have read that theres more than just the .bsp file.. but thats the only one that comes with the DownLoad. Am I missing something? thanks.
What's the download link of this specific map? (where did you get it....)
[Image: banner.gif]

I DL from

they make the maps, and the one in particular is called killbox_doors_b
[Image: banner.gif]

If thats all that came with the map in the download then its probly all it needed. Thats not very uncommon, you can do something I have heard thats bspzipping the file, putting all the textures it needs and such all in the bsp file. Or it could just run off of stock map textures.

What do you mean your having trouble starting with that map??
hey, im a semi-noob who tried to test out a custom map in the works and then realized all too late, theres more to this server thing than point and click.... after much much toil, my most pressing concern has been this error "coulnd't exec skill1.cfg" theres also the same error but with my mapname in front of the .cfg part. when i first tried the whole thing, i had an error about server.cfg, but that i managed to fix. is there a generic skill1.cfg i could get my hands on, and where would i get a .cfg for my map? i love tutorials, theyre totally sweet, if you know of any plz just send me a link, if not, plz share some insight! i promise not to make any totally not cool maps if someone helps me out
Make skill1.cfg and put in there

Quote:sv_accelerate 5
sv_stopspeed 75

Maybe that works

wow, that actually seemed to work, what about this??

L 04/01/2006 - 20:17:41: Started map "dammit4" (CRC "-142856774")
Executing dedicated server config file
Summary: 219 resources total 21.87 Mb, 8.15 % of capacity
Unknown command "sv_secure"
Server logging enabled.
exec banned_user.cfg: file size larger than 20MB.
exec banned_ip.cfg: file size larger than 20MB.
Writing cfg/banned_user.cfg.
Writing cfg/banned_ip.cfg.
*************** server.cfg loaded ***************
couldn't exec dammit4.cfg

thx a ton man, i had no idea people really did reply so fast....
incubuslancer Wrote:couldn't exec dammit4.cfg
Don't know about that one.

yea, actually, i just figured it out, i made a blank .cfg file with the dammit4 in front of it, now to figure out why my char moves so slow....

The DI-514 will not allow you to forward enough ports, to run Day of Defeat Source. You should try using the DMZ portion of this router if it is available. Alternatively you can try switching the router to bridged mode. You will need to contact your ISP to switch to bridged mode, so they can make the required changed on their end.

so does this end my career?

Forum Jump:

Users browsing this thread: 1 Guest(s)