SRCDS Steam group

port problen
hey i just got my ip to stay the same...but my ports are changing every time i start up the server again.
i have to shut the server off over night so i cant keep it running forever. Anyways the server is running off a wireless connection to a DI-624 router. People are able to connect... but the port changes the next day so there favorites dont work with my server. Does anyone have any idea on how to keep the port at the end of the ip the same even if i restart the server??
please reply thanks
Question, Is your computer a dedicated server, or the same one you game on? You should try to get a static IP through your Cable/Phone Company as the IP won't continously change. You should designate your SRCDS to port 20715, try adding this; make a shortcut to your SRCDS, and where it says target put in this path line -console -game cstrike +map de_cbble +maxplayers 16 -port 27015 -autoupdate, and if it's the same machine you play on change the port to 27016. Hope this helps!
it doesn't matter if its the same machine you play on or not, the port can still be 27015, clients do not connect out through that port, so there will be no conflict. but what your router is doin, is changing the port.. its a pain in the but. d-link routers are good for that. try doing what this guy did it may work. your router is very simular to his, and im guess more then likely almost the same firmware. but outside of that.. get a better router Toungue thats all i have heard as far as fixes anyways.
yea i allready downgraded as low as i could and then did the 10/100 thing but i still have the same problem... people can connect but the next time i restart the server, the port is different. Anyone have any ideas besides buying a new router?? thx.
i don't know. if that didn't work, then im at a loss for ideas. best of luck to ya, hopefully someone else has an idea for you.
well umm does anyone know the command to change the tickrate from srcds when ur not running the console version
its the same as if your running console, -tickrate 66 or whatever you want it set at. it has to be in the line just the same. so if its stand alone, create a shortcut and add it to the end of the target, if its the steam version, then right click on srcds click properties, and go to launch options, and then add it in there. it should work just the same as far as i know. because the cmd line is the only way to change the tickrate.

Forum Jump:

Users browsing this thread: 1 Guest(s)