SRCDS Steam group

"Server is running an older version..."
I added some content with gcfscape today. after It was done It gave me a error, so I updated the server via hlds. the server starts fine now. but I cant join the server because it says "The server you are trying to connect to is running an older version of the game". so i updated scrds AGAIN via hlds update. it downloaded "new" files again. I can keep updating and each time it downloads what appears to be the same files each time i update. was there a update today and hlds update still has the last version? im not sure if it works like that. could it be something from the gcfscape content i added today?
Try putting -verify_all in your hldsupdatertool and run it again.
Earn Points, get Free Rewards with your Amazon Points!


Forum Jump:

Users browsing this thread: 1 Guest(s)