SRCDS Steam group

Ok I follow the download rule to the T had no problems with installing anything, however it two long painful downloads later it DOESNOT download the srcds.exe file. So if I cut and paste my srcd from the steam dedicated setup and paste platform and bin in, still nothing happens. I am confuse.

Has anyone downloaded this lately and found the same problem, I have covered the whole forums and found many a thread with this problem but no one ever comes back on how they solved it, or maybe the just choose to run the steam version in stead???

When i click on scrd.exe or run the command line it states steam.dll not found and then another box wil the loader error. I did a COMPLETE reinstall second time around deleted and started from scratch. SO I know all went right it just not getting all the files.
is the installer at the end saying your hlds is up to date? because it sounds like something is stoping the download. because srcds.exe is one of the last things downloaded. so try to do a full install. see what it says after its done. and then if it said the server is up to date at the end of the instal, then try running the updatetool with "-verify_all" in the cmd line, let that go all the way through, and see what it says at the end of that.
NO at the end ever time i get an error.
Compression Failure, Winsock Error 0 "No error"

I just tried it again same problemo
this happenes right after the downloading of the footstep slosh.wav file
alright.. well i have heard of this happening before and the person got around that by downloading the file seperately and putting it in the folder..

so if you get the steam version of the server does it give you that file? and for what game is it? if its css i could give you the file probly.
Yeh it's CSS...
I tried copying the files over from the steam version but go the steam.dll error...?

i don't mean all of the files.. just the footsteps folder. because if you copy everything it won't work, but i mean just copy the footsteps folder, and then run the update tool, so it won't have to download the slosh.wav file.
ok how strange is this, tonight I decided to give this all a try after taking a few nights off. I renamed the srcds file to srcdsold. and started the procedure all over again download began and ran till i got a winsock error different to the one before. I restarted the download again and to my surprise everthing work got ALL the files.

The server is up and eay was that well this time around it took 1hr 45 minutes so it should be a bench mark for anyone reading this thread. I will tell one difference tonight as from the other days I have tried, tonight I moved the server onto my lan network connect via cable to the router. Maybe it was the wireless connection? maybe it was just poor timing to download. either way it's working...

Thanks for your help


Forum Jump:

Users browsing this thread: 1 Guest(s)