SRCDS Steam group

Server Halts @ VAC validation
Hi There,
I am trying to run a source dedicated server for the first time. Currently im usind SuSE linux 10.0 and my server is just out publically with a static IP. The setup went fine and no real errors just some file access issues. Now i run the server and this is what i get. Is the server just supposed to halt like that when it gets to the VAC valitation?

screen -S css ./srcds_run -console -game cstrike -port 27020 +map de_dust +maxplayers 14

Auto detecting CPU
Using SSE2 Optimised binary.
Auto-restarting the server on crash

Console initialized.
Attempted to create unknown entity type event_queue_saveload_proxy!
Game.dll loaded for "Counter-Strike: Source"
maxplayers set to 32
maxplayers set to 14
Network: IP, mode MP, dedicated Yes, ports 27020 SV / 27005 CL
Executing dedicated server config file
Summary: 339 resources total 14.29 Mb, 21.29 % of capacity
couldn't exec server.cfg
Adding master server
Adding master server
Connection to Steam servers successful.
VAC secure mode is activated.


I have tried changing the port with -port because when it was set to 27-15 i could net even establish a connection with the VAC servers.

Thakns in advance and i hope i was clear
After initial startup that is where my server stops outputing to the console. So I think your server is up and running. One thing I did notice is you dont have a server.cfg. As you try more settings on your server you will want to have a server.cfg file.

couldn't exec server.cfg

Forum Jump:

Users browsing this thread: 1 Guest(s)