SRCDS Steam group

Cannot View Server in Multi-Player Steam List
Hey guys, this is a server for me and a few mates to play on. They can connect via IP but cannot see the server in the Steam Online Multi-player Listing. I have the region and search settings set up appropriately. I know the server is on windows 7 and uses wifi, but I don't want this topic to get off track about that... this is not meant to be a professional grade setup; I'm more of a weekend warrior aye! Also, I do have the steam client running when I launch the srcds, I've tried it w/o the steam running as well. I do not have cheats enabled. My ports are forwarded and open; however, I am unsure if my router is ping-able and if this could cause an issue (see link below). Obviously my firewall was disabled for testing purposes as well. I'm a techy guy who knows his OSI model, so if you have any thoughts or ideas bring it on!

*Edit: I will leave the server up for a few days if you need to test/ping it.
To join add manually:

Server OS: Windows 7 64bit
Processor: SandyBridge
Ram: 8gb
Game: Hidden b4 (2007 source mod)
Start Up Command: C:\srcds\srcds.exe -console -game hidden +map hdn_docks -maxplayers 9 -autoupdate
Admin Mods: None

Full Install Command: hldsupdatetool -command update -game episode1 -dir C:\srcds via 1.1 Windows Install Post found here:

Router: Netgear WGR614v10 (Server is wireless, ya ya)
Local IP of Server:
External IP:
Port Forwarding Screen Shot:
Home Network: [Server] -(wifi)-> [Router] --> [Modem] --> [Internet]

Server Status UP:

250.2 fps 0/ 9 on map hdn_docks
Console initialized.
Attempted to create unknown entity type event_queue_saveload_proxy!
Game.dll loaded for "Hidden : Source B2B"
maxplayers set to 9
maxplayers set to 9
Network: IP, mode MP, dedicated Yes, ports 27015 SV / 27005 CL
Error: Material "models/props_lab/warp_sheet" : proxy "TextureScroll" not found!

couldn't exec skill1.cfg
Executing dedicated server config file
Error: Material "sprites/bubble" : proxy "AnimatedTexture" not found!
Error: Material "sprites/glow_test02" : proxy "lampbeam" not found!
Failed to load Steam Service
ServiceStart: failed to start

gameserver.cpp (107) : Assertion Failed: m_unAppIdServed != k_uAppIdInvalid
Assert( Assertion Failed: m_unAppIdServed != k_uAppIdInvalid ):gameserver.cpp:10

gameserver.cpp (730) : Assertion Failed: m_CMInterface.GetLogonState() == k_ELog
Unknown command "hdn_survival"
Adding master server
Adding master server
Connection to Steam servers successful.
VAC secure mode is activated.

Forum Jump:

Users browsing this thread: 1 Guest(s)