SRCDS Steam group

problems updating srcds

I'm having trouble updating my css dedicated server. I tried using the hldsupdatetool in the commandline but it keeps going to D:/program instead of D:/Program Files/... i tried using underscores etc and using -dir .
I then tried double-clicking the hldsupdatetool itself but that just opens a console and says "checking bootstrap version..." then it closes after 2 seconds or so.

The full path to the dedicated server folder is:

D:\Program Files\valve\HLServer

in there I have my cstrike folder etc..

Btw this is my first time updating srcds,

If you're trying to access a folder, via command line, with spaces, try putting the path in quoation marks ("'s).

If the folder was D:/Program Files, you should be able to get to it by doing "D:/Program Files".

Without the quotation marks, it's thinking "Files" is another flag/option and not part of the directory.

thanks for the help, it worked but now it keeps saying "cannot mix HL1 and source dedicated server installations - pick a different location"

Any more help will be welcomed,


Finally goti t working, turned out the problem was that I was using "-game cstrike" and that is of course not css and not comppatible with srcds so I used "-game Counter-Strike Source" and it's updating now.

Thanks very much for your help,


Forum Jump:

Users browsing this thread: 1 Guest(s)