SRCDS Steam group

Coulnd't CRC map
Hey everyone, so I too am having trouble with the CRC error, only when I have fast downloads enabled though.

*Note: I've tried two different free hosting, one from the game server hosting company, and one random one.

I have a few custom cs_ maps on my server, I didn't notice this error because when I downloaded the maps to put on my server, i put them in my local directory. Let's use the map cs_nightassault as the example.

I have it in my server's /maps folder, and my web servers /cstrike/maps folder(I've also tried bz2).

When my sv_downloadurl is set to anyone that doesn't already have the map will get about %45 through the download and get the error.

When its set to the whole line i commented "//") It downloads, but very slowley, so I assume it's downloading from the server.

My question is, why when I have FastDLs enabled do I get the error?

This is my server.cfg
hostname "**"
rcon_password "**"
mp_logdetail 0
mp_logmessages 0
mp_timelimit 20
mp_autokick 0
mp_autoteambalance 0
mp_c4timer 30
mp_flashlight 1
mp_footsteps 1
mp_forcechasecam 0
mp_freezetime 6
mp_friendlyfire 0
mp_hostagepenalty 3
mp_limitteams 1
mp_roundtime 4
mp_tkpunish 0
sv_restartround 1
sv_maxspeed 320
sv_proxies 1
allow_spectators 90
mp_startmoney 16000
mp_chattime 10
sv_allowupload 1
sv_voiceenable 1
sv_pure 2
sv_alltalk 0
sv_voicequality 5
sv_voicecodec vaudio_speex
pausable 0
decalfrequency 40
mp_falldamage 0
sv_aim 0
sv_tags "startmoney,16000,16k,assault,hostage,rescue"
sv_password "arch0"
sv_allowdownload 1
sv_downloadurl "http://herp.derp.url/cstrike"

//Enabling sv_cheats will allow anyone to execute rcon commands and add/remove admins
sv_cheats 0

sv_maxrate 30000
sv_minrate 25000
sv_lan 0
sv_region 0
sv_maxupdaterate 120
sv_minupdaterate 20
sv_unlag 1
sv_maxunlag .5
host_framerate 0
net_maxfilesize 128

//Exec Configs
exec banned_user.cfg
exec banned_ip.cfg
exec plugins.cfg

In short, the main lines are(in order)
sv_allowupload 1
sv_pure 2
sv_allowdownload 1
sv_downloadurl "Obviously My URL"
net_maxfilesize 128

This has got me stumped beyond belief, I've setup fast downloads multiple times before, flawlessly.

The sv_downloadurl has to be without the / so it looks like

Forum Jump:

Users browsing this thread: 1 Guest(s)