SRCDS Steam group

Problems With Source Server
Big Grin 
Hey Guys Big Grin

Im having a slight problem with my source server, my clan has recently purchased a a dedicated box:

AMD Athlon Dual Core 4800
120GB SATA Hard Disk (10,000RPM)
10Mbit Internet Connection

We Currently Have Over...6 CSS Servers...Each Server Has Been Built Around The Members Needs And Now I Have Reached The 7th I Have Run Smack Bang Into A Problem....

The "CL" Port Wont Map...And I Dont Know How To Change It...

This Is As Far As It Gets:

Network: IP, mode MP, dedicated yes, ports 27033 SV / 27014 CLAnd <---- That Is Where I think its going wrong, i have been through your posts quite thouroughly and i cannot see a solution...

The Command I Usually Run To Start Them Is:

srcds.exe -console -game "cstrike" +maxplayers 26 +port 27033 -nohltv

Thanks A Lot,

SóUL_ErAsEr »Tfª¹« {CL}

(Visit Us @

Our CSS Servers: (Dust2 24/7) (Standard Stock Maps Server) (All AIM Maps Server) (Zombie Server)


-nohltv is not a SRCDS startup parameter. SRCDS uses SRCTV which is OFF by default.

2nd, holy crap 7 servers! I think that 7th server is confusing it self with all of the other servers running. If I were you I would up the tickrates, player count etc to improve your other servers. and if need be and players are filling them 24/7 then try too add more, but i think 6 will sufice
lol, but i dont understand....

this is the problem i have, it wont map the port at all....

it gets to that command and it just stops Sad

ive shut down all the servers, rebooted the box, and ive tried to restart it, and it wont boot at all...

Im gonna try re-downloading hldsserverupdate thingy again...

it seems to happen with every server, i cannot run it in console mode any more, it just locks up at tht line... Sad

I Have Tried Re-Downloading It, And It Has Not Made Any Difference Sad

Im really confused....

I can only start my servers through GUI....

And I Dont Like The GUI...

Can Anyone Help Me With This???


SóUL_ErAsEr »Tfª¹« {CL}

Ive Done it...

All i did was use your batch file, and i had forgotten to tell it to load into a map, so the server had started, but it had no map to load into Smile


lol.. don't ya hate it when you miss something soo little and dumb.. and you kinda kick yourself in the end Toungue

Forum Jump:

Users browsing this thread: 1 Guest(s)