SRCDS Steam group

Yet another "Will not show up" thread.
I have, for a while, been trying to get a garrysmod server up using my own computer, Usually the result is the same, It doesn't show up. This time, not only will it not show up, but I can't connect locally either. I can not figure out what I could possibly be doing wrong.

I have garrysmod; orangebox; css; and hl2mp installed.

//Basic settings
"hostname"                "TEST_Banshee"
"rcon_password"                 "F" //Remote control password
"sv_password"                 "F"  //Server password
"sv_region"                     "0" // eastcoast: 0 - westcoast: 1 - south america: 2 - europe: 3 - asia: 4 - australia: 5 - middle east: 6 - africa: 7 - world: 255
"sv_lan"                    "0"  //Lan only (1) or no (0)

//If you want use fast download, please remove slash.
//"sv_downloadurl"            ""

// Sandbox server settings
"sbox_godmode"                "0"
"sbox_plpldamage"            "1"  // set this to 1 to disable player vs player damage.
"sbox_noclip"                "1"

// Sandbox limits
"sbox_maxprops"                "300"
"sbox_maxragdolls"            "5"
"sbox_maxnpcs"                "0"
"sbox_maxballoons"            "10"
"sbox_maxeffects"            "3"
"sbox_maxdynamite"            "0"
"sbox_maxlamps"                "20"
"sbox_maxthrusters"            "4"
"sbox_maxwheels"            "6"
"sbox_maxhoverballs"            "6"
"sbox_maxvehicles"            "1"
"sbox_maxbuttons"            "60"
"sbox_maxemitters"            "2"
"sbox_maxspawners"            "0"
"sbox_maxturrets"            "0"

// Sandbox WIRE limits
// If you are not running wire addon, remove this entire section.
"sbox_maxwire_wheels"            "8"
"sbox_maxwire_waypoints"        "30"
"sbox_maxwire_values"            "20"
"sbox_maxwire_twoway_radioes"    "30"
"sbox_maxwire_turrets"            "0"
"sbox_maxwire_thrusters"        "8"
"sbox_maxwire_target_finders"    "8"
"sbox_maxwire_speedometers"    "8"
"sbox_maxwire_emitters"        "8"
"sbox_maxwire_simple_explosive"    "0"
"sbox_maxwire_sensors"        "8"
"sbox_maxwire_screens"        "50"
"sbox_maxwire_relays"            "50"
"sbox_maxwire_rangers"            "50"
"sbox_maxwire_radioes"            "50"
"sbox_maxwire_sockets"        "50"
"sbox_maxwire_plugs"            "20"
"sbox_maxwire_pixels"            "20"
"sbox_maxwire_panels"            "20"
"sbox_maxwire_outputs"        "99"
"sbox_maxwire_oscilloscopes"        "20"
"sbox_maxwire_locators"        "30"
"sbox_maxwire_lights"            "25"
"sbox_maxwire_inputs"            "20"
"sbox_maxwire_indicators"        "29"
"sbox_maxwire_hoverballs"        "10"
"sbox_maxwire_gyroscopes"        "10"
"sbox_maxwire_gpss"            "10"
"sbox_maxwire_gate_trigs"        "30"
"sbox_maxwire_gate_times"        "30"
"sbox_maxwire_gate_selections"    "30"
"sbox_maxwire_gate_memorys"    "30"
"sbox_maxwire_gate_logics"        "30"
"sbox_maxwire_gate_comparisons"    "30"
"sbox_maxwire_gates"            "50"
"sbox_maxwire_explosive"        "0"
"sbox_maxwire_dual_inputs"        "20"
"sbox_maxwire_detonators"        "20"
"sbox_maxwire_buttons"            "69"
"sbox_maxwire_adv_inputs"        "20"

//Load bans
exec "banip.cfg"
exec "banid.cfg"

@echo off
cd c:\srcds/orangebox
echo Starting game server.
echo Beginning "Garry's Mod"
srcds.exe -console -game garrysmod -port 27035 +map gm_construct +maxplayers 16 -ip
echo "Garry's Mod" has now started.
echo It is recommended that you start Server Crash Recovery aswell.

COI in the server itself
ConVarRef mat_dxlevel doesn't point to an existing ConVar

Unknown command "sv_allow_wait_command"

Failed to load Steam Service
ServiceStart: failed to start

Unknown command "sbox_maxwire_*" (I plan to add wiremod later)

'banip.cfg' not present; not executing
'banid.cfg' not present; not executing

[Image: HELP.png]
[Image: ME.png]
[Image: Untitled.png]

I have tried to connect to it via
connect {MY IP ADDRESS}:27015
connect {MY IP ADDRESS}:27035
(the regular server browser)

Please help, this Is killing me.
srcds.exe -console -game garrysmod +map gm_construct +maxplayers 16 +ip +port 27035
Have you:
- tried to use the "heartbeat" command?
- tried to turn off windows firewall?
Slå den med jeres fiberforbindelser...

[Image: 1308107839.png]
Windows firewall is off, but what is heartbeat and how do I use it?
(12-13-2011, 06:20 AM)Banshee Friend Wrote:  Windows firewall is off, but what is heartbeat and how do I use it?

just type "heartbeat" in ur server

Forum Jump:

Users browsing this thread: 1 Guest(s)