SRCDS Steam group

Public IP 0.0.0.
Ok, I have browsed the internet and these forums for the last 3 days, only to find no solution. My problem is that my srcds server (running CS:S) displays a public ip of First, this is the system I'm running the server on:

OS: Windows 7
CPU: i7-920

This is my target from the srcds shortcut:
C:\Users\user\Documents\CS\css\srcds.exe -console -secure -game cstrike +maxplayers 24 +map cs_office
(have tried with -port 20000, no change)

The terminal display:
Game.dll loaded for "Counter-Strike: Source"
maxplayers set to 24
No '-replayserverdir' parameter found - using default replay folder.
Replay: Creating thread pool...succeeded.
Replay: Starting thread pool with 4 threads...succeeded.
Cleaning files from temp dir, "C:\Users\user\Documents\CS\css\cstrike\replay\se
rver\tmp\" files removed.
Unknown command "r_decal_cullsize"
maxplayers set to 24
Network: IP, mode MP, dedicated Yes, ports 27015 SV / 27005 CL
Executing dedicated server config file
Attempted to create unknown entity type info_ladder!
Can't init info_ladder
Attempted to create unknown entity type info_ladder!
Can't init info_ladder
Initializing Steam libraries for secure Internet server
Game will not start until both teams have players.
'banned_user.cfg' not present; not executing.
'banned_ip.cfg' not present; not executing.
Connection to Steam servers successful.
   Public IP is
   VAC secure mode is activated.
Game will not start until both teams have players.
Dropped Kevin from server (Kicked by Console)

(Also, it seems the info_ladder has nothing to do with my error from what I read online, only with the map being loaded)

My ports are forwarded properly through my router. I know this because the server worked once. Only the first time I ran it, after that, I've gotten that "Public IP is". Also, I've tried DMZ mode on the router, straight connection to the modem, shutting off all firewalls, re-installing (several times).

If there is anyone that has any idea or solution, your help would be GREATLY appreciated. Thank you.
DId you do this:
- port forward
- make sv_lan to 0
- put +port <port> in command line or +hostport <number> not sure what one.
GFL(Games For Life) Founder.
Private Message me if you need any help!
Recommend everybody uses NFO
My Group: GFL
[Image: b_560_95_1.png]
[Image: b_560_95_1.png]
Yes, like I stated earlier, I setup port forwarding on my router. Also, the sv_lan was is set to 0. Also, I have tried -port num with no luck.
ive never seen that before.. make sure ur ip is static and u have did ur ports right..
Can others connect via your external IP?
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.

Forum Jump:

Users browsing this thread: 1 Guest(s)