SRCDS Steam group

Fresh TF2 install not working

It makes now several hours I'm working on the problem and I can't find the cause at all.

Port range 27000-27050 is opened.

Here is my debug file:

Edit: And my server.cfg:

This is my startup command: (I'm still new to srcds, I used this a bit randomly)
./srcds_run -game tf -autoupdate -tickrate 66 -maxplayers 32 -console -hostport 27015 +map ctf_2fort

System information:
Debian 6 (squeeze)

gcc version: 4.4.5
ldd version: 2.11.2
kernel version: 2.6.32-5

Dual Xeon E562E 2.4GHz(16 cores), 96gb RAM, 2x250gb SSD RAID0 SATAIII, 2x2TB HDD RAID1, + RAID card.
(yes the full dedi, not a VPS)

Thank you

Edit: I'm sure that the ports are opened, I'm able to run and to connect to other game servers if I run them on those ports.
Sorry, just out of curiosity, is it a typo?
Quote:96gb RAM
Must be some serious overkill unless you run something hugeeee
Best Regards,
Running Minecraft ( and other game servers. (
It's still overkill a bit, but heh Toungue

Edit: We use some of that ram as a ramdisk to achieve faster IO on our minecraft server. Even if the OS is already installed on SSDs raid0 Toungue
This is solved, I had only open TCP ports and not UDP.

Just a tip, it's so dangerous to have sensitive files like OS be on RAID0. But I see the advantages of RAID0, so it's your business.
Best Regards,
Just wondering, do you own the server? or do you rent the server?
if rent how much do you pay?? If you own how much did you spent?
Doubt you can rent 96gb ram servers, I think it's a pc he assembled himself as a hobby.
Best Regards,
(11-20-2011, 10:30 PM)Stinkyfax Wrote:  Doubt you can rent 96gb ram servers, I think it's a pc he assembled himself as a hobby.

Unless he works in a datacenter or getting a business connection to his house. There is no way to use a home internet service to host that many servers without lag or not exceed monthly usage...

Even he assembled himself, he still need to buy all the stuff...xD


Forum Jump:

Users browsing this thread: 1 Guest(s)