SRCDS Steam group

No server online?!
Hi people,
I'm ZeRo^ from The Netherlands!Cool
I want to have a server for my clan.
A friend of me has a very nice (web)server, which I can use for CS:S.
So I can administer it remotely.
I followed the tutorial, and installed everything.
When I start the server, I get this:

Console initialized.
Game.dll loaded for "Counter-Strike: Source"
maxplayers set to 16
Server logging enabled.
Server logging data to file logs\L0107003.log
L 01/07/2006 - 13:47:13: Log file started (file "logs\L0107003.log") (game "c:\s
rcds\cstrike") (version "2596")
Network: IP 62.177.*.*, mode MP, dedicated Yes, ports 27015 SV / 27005 CL

Now you guys say: "What's wrong with this?".
Well, when I want to connect to the server on my own computer, it says it is offline!
It's so weird, because my FTP and mailserver just work.
There is NO firewall, router, switch or anything.

What did I do wrong?!
please post the start line your using to start the server.

and he runs a webserver? is it on a dedicated box or something, cuz webspace alone you will not be able to run a game server on.
Hey, thanks for the reply!
It's a dedicated server, but he installed VNC on it (so I can view the remote screen).
This is the command I gave:

c:\srcds\srcds.exe -console -game cstrike +map de_dust -maxplayers 16 -autoupdate

(I followed the tutorial for Windows)
hmm.. well first of all.. take out the -autoupdate, its a dead command for windows (only works on linux) and for another guy it made his server not work.

and also.. did you add the * in place of part of the ip... the server didn't print them did it? cuz if the server put them *'s there then its not readin the ip right. maybe try to assign the ip using +ip "ipaddress"

-i don't see why people edit out there ip.. if you keep the ip there, its like free advertisement for your server, its not like the ip isn't know. anyone that goes to the server knows the ip...(thats not meant as a bash, just to tell you that its nothing really to worry about, masking your ip)
Sorry, I've masked it! Wink
I'll try the +ip thingie. Wink

Edit: Tried it, but didn't work!
It still doesn't respond! Sad
did you try taking out the -autoupdate.. cuz that screwed up another guys server.. althugh it sounds like the problem your have is different. sounds like the ports blockd though. maybe where ever the dedicated box is for some reason they blockd that port? try going to and test the server port. (remotly on the computer runnin the server) and see if it says the port is open.. try using the -port command to assign a port other then 27015.. that might work.

and your sure the computer doesn't have any type of firewall? thats kinda crazy if he uses it for a webserver.. it should most definatly have a firewall.. you might want to check with your friend to make sure there isn't a firewall.
Also add "-port ..." in the startline. Contact me in dutch through PM if it's not working for you.

Forum Jump:

Users browsing this thread: 1 Guest(s)