SRCDS Steam group

I have a couple of problems with my server. [Not Fixed]
Message me on steam. (TheHatJacker) The problem is, D-Link freaking sucks. It sucks at port fowarding. I tried all the ports that I possibly could. The bad thing is, nothing is updated for a D-link. Just normal routers. I tried a couple of times. I even got pf config (Or whatever its called) And I saw D-link DIR 628 on the list of port forwards. (On pf config) so I looked on the list, and didn't see tf2 thought it wasn't updated so I tried other ports but they didn't work. I asked some steam friends but theirs didn't work. And no matter what I try, I can only connect through the LAN tab :-/. Sad Yes, my server is updated. I did all the trouble shooting my firewall is off. I did all the trouble shooting I could. So if anyone can help me it would be appreciated. -THJ PS: contacting me on steam would be better, its not required though.

Computer Stats:
Intel® Pentium® Dual CPU E2180 @2.00GHz

2.00 GB (Installed memory (RAM))

32-Bit operating system

130 GB free of 465 GB

Windows 7


Start up command:
orangebox\srcds.exe -console -game tf -hostport 27015 +map cp_orange_x3 +maxplayers 20

I have sourcemod and metamod and thats it (Thinking of getting beetlesmod will edit this post if I do.)

Any responses?
I guess no one knows.. 0-o

Forum Jump:

Users browsing this thread: 1 Guest(s)