SRCDS Steam group

RDTSC_FREQUENCY to 'disabled'.
How can i disable RDTSC_FREQUENCY?

I'm using Ubuntu 10.04 64Bit
start your server like this:

RDTSC_FREQUENCY=disabled ./srcds_run <put normal parameters here>

this will not work, if you start your server directly in a screen session (i.e. "screen RDTSC_FREQUENCY=disabled ./srcds_run ..." will not work), you have to put the start command in a small shell script instead and start that shell script inside the screen session.

but, why do you want to disable it? I don't think it is a good idea... using RDTSC is a good improvement for the engine. (Linux Kernel HOWTO!)
Do not ask technical questions via PM!
Thanks. Just want to test a little.

Forum Jump:

Users browsing this thread: 1 Guest(s)