SRCDS Steam group

Yet another server not showing up in server browser thread.
Hi Guys,

I've got a TF2 server with meta mod and source mod installed (all latest versions, I just set this up yesterday). It also has the "all shots crit" plugin installed - not sure if this matters.

I've got the following ports forwarded:

1200 UDP
27000 - 270014 UDP
27015 TCP & UDP
27020 UDP
27030 - 27039 TCP

If I play on my server then disconnect it's visible in my "history". If I manually add it's IP, it's visible in "favourites". Other people can connect & play, but no one is because it's not on the list.

I've tried manually adding master servers. I'm in New Zealand so I've set the location to 5 (australia).

Here are the master servers I'm enrolled in right now:

setmaster <add | remove | enable | disable> <IP:port>

What else have I missed?
How do you know it is not showing in the masterlist?
~ trewq
I ran it, waited 24 hours and kept refreshing the server list, and my server was not shown in it.
If it's a server on your LAN it will not normally show up in the internet tab inside your network.
~ trewq
(09-21-2011, 10:21 PM)Goilio Wrote:  If it's a server on your LAN it will not normally show up in the internet tab inside your network.


Its a server running on a dedicated server in a datacenter with a public IP. I've got sv_lan set to 0

I can connect by entering its IP.

I've opened up UDP & TCP ports 27000 - 27050 for testing, still no luck!
Why do you have to forward ports on a dedicated server?
~ trewq
Because running a firewall is always a good idea, and my host provides it so I figured why not?

I can connect to it from my home internet conenction, as can friends that I invite to it, but it's not visible in the public server list which means random people won't be able to find it!

Now I've put it in a DMZ but it's still not showing - this was about 2-3 hours ago.
Have you restarted your server since applying the DMZ?
~ trewq

I have indeed. In fact the server is a virtual machine so I just created a new one from scratch and installed everything from scratch.


Forum Jump:

Users browsing this thread: 1 Guest(s)