SRCDS Steam group

Srcds.exe launches but server doesn't start

I have the strangest problem...
I've installed my gmod server correctly and had it running for over 24 hours but then when i turned it off to configure sv_downloadurl and turn it back on it wouldn't start... Well it would start and stuff, but the server wouldn't run!
I'm using the GUI instead of console, I've tried both ways but it doesn't matter.

Server OS: Windows Server 2008 x64 Enterprise
Processor: Intel Atom 1,6GHz Dual-Core Hyperthreaded ( 2 Phys cores 2 Threaded )
Ram: DDR2 2GB.
Game(s): Garry's Mod
Start Up Command: using GUI atm (see images below)
Admin Mods: ULX adminmod(svn)/wiremod(svn)/DarkRP(svn)

Bandwidth: Fiberglass 30/30mbit unlimited data
Router: Connected with cable, experia box.
Local IP of Server:
External IP: 84.85.**.***
Port Forwarding Screen Shot:
[Image: schermafbeelding2011091r.png]

- Not hosting and playing on same computer

[Image: schermafbeelding2011091.png]

sv_defaultgamemode DarkRP
sv_downloadurl "******/garrysmod/"
sv_allowdownload 1
sv_allowupload 1
net_maxfilesize 50

Server is not in DMZ
Firewall has been configured to accept srcds.exe

This is my startup:
(I left the rcon pass out ofcourse)
[Image: schermafbeelding2011091.png]

Heres the console.
As you see, the console doesn't say anything like ''server vac secured'' like it used to do:
[Image: schermafbeelding2011091.png]

When I type "stats" in the console it shows nothings happening:
[Image: schermafbeelding2011091v.png]

Also when I tried "changelevel" it says this:
[Image: schermafbeelding2011091n.png]

I really hope any of you can help me, if you need anything else feel free to ask.

I've figured it out, apparantly the update removed rp_downtown_v2.bsp maps. I was still trying to start the server on that map so I put them back in there and everything works now!

Forum Jump:

Users browsing this thread: 1 Guest(s)