SRCDS Steam group

Mode MP Dedicated No and can't connect
Hi i just installed a srcds server for css and went through the process step by step and i forwarded the proper ports for the router.. everything went fine and i joined the sever though the lan tab.. i also added mani admin to the server and it worked great but the problem is when my friends or i try to connect through the external ip (also tried no-ip host name) it freeze on 2 bars and says connection failed retry 4 or something like i searched the many forums and found the same problem but the solution didn't work for me.. there is also a weird message when the comes up in the console that say something about ip then Mode MP dedicated No and port.. for most people i see that they have a Yes next to the dedicated why?

P.S (i can see the server in the internet tab but when i try to connect it gives me the same error)

any help please Smile ?
nevermind problem solved Big Grin i guess it was with the server.cfg and the srcds.exe shortcut line Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)