SRCDS Steam group

sh: uncompress: command not found
Hello all,
I am running CentOS 4 with kernel 2.6. I have all the latest versions of glibc, etc.

So, when I go to run the hldsupdatetool, I get this error:
sh: uncompress: command not found

I tried installing uncompress via yum:
[root@pluto ~]# yum install uncompress
Setting up Install Process
Setting up repositories
update                    100% |=========================|  951 B    00:00
base                      100% |=========================| 1.1 kB    00:00
addons                    100% |=========================|  951 B    00:00
extras                    100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: uncompress
Nothing to do

I also tried linking: neither of them helped.
Any ideas? Oh, this is the third server I am trying to install on this box. The other two worked perfectly fine, this is the only one where I get an issue.
There is another website where I found a copy of steam, but I get an imcompatible TGTVersionnum error.

ln -s /bin/gunzip /bin/uncompress

That should do the trick. At every server I installed I had this error, and at every served symlinking uncompress to gunzip worked.
And if youre using gentoo emerge ncompress =]

Forum Jump:

Users browsing this thread: 1 Guest(s)