SRCDS Steam group

L4D2 server : Invalid host version
It seems my friends and I l4d2 clients are outdated Sad

Console messages below :

Connecting to public(
Sending UDP connect to public IP
Invalid host version, expecting 2074, got 2073
BinkOpen( e:\program files (x86)\steam\steamapps\common\left 4 dead 2\left4dead2\media\l4d2_background01.bik )

Anyway to downgrade the server to v2073 ?
Servers running centos.
Sorry I'm not sure if there is a way to downgrade or not. My guess is that you'd have to find the old files else where and replace the ones that got updated.
Game Servers -- -- Use promocode "frag" for 15% off every month!

Forum Jump:

Users browsing this thread: 1 Guest(s)