SRCDS Steam group

Vac secure mode is disabled? CS:S
I have -secure command in my startup line. When I start srcds, it says vac secure mode is disabled. Then I logged out of steam, and logged in again. Tried again. Same thing happened. Tried many times, still the same. This worked well yesterday, even after the update. (I updated srcds and CSS) And what's this vac2? I heard something like it comes by default. So... Do I need to change my startup secure line, or does the vac2 come by default?
vac is enabled by default, you can take -secure out of the start line, and really, if it workd yesterday, and today it just stopd working, its probly a problem on valves end. i have heard a lot of people secure status randomly stoping, but then working the next day. could be a lot of things, but if you didn't change the way anything on your home network, and it just stoped working, then i would say its out of your control, lol.
I think maybe it is a Valve problem. Mine wasn't registering on my windows server today, but on the linux one it still was, so ?????? I didn't get much time to look into it yet though.
Did you open the needed ports in your firewall? On what ports are you running services?

Forum Jump:

Users browsing this thread: 1 Guest(s)