SRCDS Steam group

New Linux TF2 Server crashes on map change
I have a fresh install as of earlier this morning. (7/4)

Whenever I try and start up a server using
Quote:./srcds_run -game tf +map cp_badlands
it works until a map change.

I don't have a copy of the errors it spits out right now but it has to do with srcds_linux.

What I find very interesting is when I try and start the server with
Quote:./srcds_linux -game tf +map cp_badlands
, It doesn't start. It tells me
Quote:./srcds_linux: error while loading shared libraries: cannot open shared object file: No such file or directory

I have tried -verify_all and also replaced the with an older one which worked for some people.

Mostly I wanted to ask someone to upload their that way I can replace mine and see if that works.

Oh, btw I'm running it on a vps with 1024mb guaranteed mb of ram and 1028mhz guaranteed cpu.
It runs 64-bit Debian but I have 32 bit libs installed.

Wtf? Evidently it is working now. If someone could still upload that file for me that would be cool just in case the server is teasing me with success.
i have the same problem only i have Centos 5.6 32bits

replace this in your orangebox/bin folder and restart, worked for me!!

Forum Jump:

Users browsing this thread: 1 Guest(s)